Zyxel GS1900-24HP – Managed Switch – 24 Poorten – Gigabit Ethernet – PoE – 1U – Zwart
- Managed SNMP v1,v2,v3, RMON (1,2,3,9)
- Quality of Service (QoS)
- Aantal basis-switching RJ-45 Ethernet-poorten: 24
- 10BASE-T, 100BASE-T, 1000BASE-T
- Gratis verzendingvanaf € 199
- 14 dagen bedenktijddefect: gratis retour
- Verzekerd verzondenmet track & trace
- Persoonlijk adviesvan een specialist
Goed om te weten
- Snel in huisVóór 20:00 besteld, morgen bezorgd (bij voorraad).
- Verzekerd verzondenAltijd met track & trace. Gratis vanaf € 199.
- 14 dagen bedenktijdIs het product defect, dan is retour gratis.
- Persoonlijk adviesTwijfel je over de keuze? Vraag het een specialist.
Over dit product
Een geavanceerde managed switch met 24 Gigabit Ethernet-poorten en Power over Ethernet (PoE) ondersteuning. Deze switch is ontworpen voor zakelijke netwerkomgevingen waarin geavanceerd beheer en hoge prestaties vereist zijn.
Productcodes
- Art.nr. GS190024HPV2-EU0101F
- EAN 4718937609505
Garantie
- 3 jaar garantie
- Defect? Wij regelen het
Levering
- Verzekerd met track & trace
- Levering en retour
Specificaties
Algemeen
| Merk | ZyXEL |
|---|---|
| Artikelnummer | GS190024HPV2-EU0101F |
| EAN | 4718937609505 |
| Conditie | Nieuw |
| Garantie | 3 jaar |
Beheerfuncties
| Switch type | Managed |
|---|---|
| Quality of Service (QoS) | Ja |
| MIB-ondersteuning | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
Poorten & interfaces
| Aantal basis-switching RJ-45 Ethernet-poorten | 24 |
|---|---|
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Aantal Gigabit Ethernet (koper)-poorten | 24 |
| Aantal moduleslots SPF | 2 |
Netwerk
| Netwerkstandaard | IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
|---|---|
| Koperen ethernetbekabelingstechnologie | 10BASE-T, 100BASE-T, 1000BASE-T |
| Datastroombeheer | Ja |
| Broadcast stormbeheer | Ja |
| Rate limiting | Ja |
Beveiliging
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS |
|---|---|
| MAC adres filtering | Ja |
| SSH/SSL support | Ja |
Protocollen
| Beheerprotocollen | SNMP v1,v2,v3, RMON (1,2,3,9) |
|---|
Design
| Vormfactor | 1U |
|---|---|
| Kleur van het product | Zwart |
Energie
| Vermogenstoevoer inclusief | Ja |
|---|
Certificaten
| Certificering | CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438 |
|---|
Logistieke gegevens
| Code geharmoniseerd systeem (HS) | 85176990 |
|---|
Levering
Bestel je op werkdagen vóór 20:00 en is het product direct leverbaar, dan wordt het de volgende werkdag bezorgd. Heeft een product een leverdatum, dan zie je die bij het product. Verzending is gratis vanaf € 199, daaronder betaal je € 9,99. Alle zendingen zijn verzekerd en hebben track & trace.
Retour
Je hebt 14 dagen bedenktijd. Bij het gebruikmaken van je bedenktijd zijn de kosten van het terugsturen voor jou. Is het product defect, dan zijn de kosten voor ons.