Zyxel GS1900-24EP – Managed L2 Switch – 24 Poorten – Gigabit Ethernet – PoE
- Managed L2
- Quality of Service (QoS)
- Aantal basis-switching RJ-45 Ethernet-poorten: 24
- Cat5, Cat5e
- Gratis verzendingvanaf € 199
- 14 dagen bedenktijddefect: gratis retour
- Verzekerd verzondenmet track & trace
- Persoonlijk adviesvan een specialist
Goed om te weten
- Snel in huisVóór 20:00 besteld, morgen bezorgd (bij voorraad).
- Verzekerd verzondenAltijd met track & trace. Gratis vanaf € 199.
- 14 dagen bedenktijdIs het product defect, dan is retour gratis.
- Persoonlijk adviesTwijfel je over de keuze? Vraag het een specialist.
Over dit product
De Zyxel GS1900-24EP is een hoogwaardige managed L2-switch met 24 Gigabit Ethernet-poorten en Power over Ethernet (PoE) functionaliteit, ideaal voor professionele netwerkomgevingen. Met zijn slanke zwarte ontwerp en geavanceerde functies biedt de GS1900-24EP betrouwbare prestaties en flexibele connectiviteitsopties voor zakelijke toepassingen.
De GS1900-24EP is uitgerust met 24 Gigabit Ethernet-poorten, wat zorgt voor snelle en betrouwbare datatransmissie met snelheden tot 10/100/1000 Mbps. Hiermee kunnen gebruikers probleemloos grote bestanden overdragen, video’s streamen en multimedia-content delen zonder vertragingen.
Productcodes
- Art.nr. GS1900-24EP-EU0101F
- EAN 4718937609468
Garantie
- 2 jaar garantie
- Defect? Wij regelen het
Levering
- Verzekerd met track & trace
- Levering en retour
Specificaties
Algemeen
| Merk | ZyXEL |
|---|---|
| Artikelnummer | GS1900-24EP-EU0101F |
| EAN | 4718937609468 |
| Conditie | Nieuw |
| Garantie | 2 jaar |
Beheerfuncties
| Switch type | Managed |
|---|---|
| Switch-laag | L2 |
| Quality of Service (QoS) | Ja |
| MIB-ondersteuning | RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB |
Poorten & interfaces
| Aantal basis-switching RJ-45 Ethernet-poorten | 24 |
|---|---|
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Netstekker | AC-in-aansluiting |
Netwerk
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x |
|---|---|
| 10G support | Nee |
| Ondersteundende kabel types | Cat5, Cat5e |
| Port mirroring | Ja |
| Full duplex | Ja |
| Datastroombeheer | Ja |
| Verbindingsaggregatie | Ja |
| Auto MDI/MDI-X | Ja |
| Spanning tree protocol | Nee |
| Ethernet LAN, data-overdrachtsnelheden | 10,100,1000 Mbit/s |
| MAC-adres zelflerende functie | Ja |
| VLAN=ondersteuning | Ja |
| Virtuele LAN-functies | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
Data-uitwisseling
| Switchingcapaciteit | 48 Gbit/s |
|---|---|
| Verzending snelheid | 35,7 Mpps |
| MAC-adrestabel | 8000 entries |
| Store-and-forward | Ja |
| Jumbo Frames ondersteuning | Ja |
| Jumbo frames | 9000 |
| Packet buffergeheugen | 0,525 MB |
Beveiliging
| DHCP-functies | DHCP client |
|---|---|
| IGMP snooping | Ja |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS |
| MAC adres filtering | Ja |
| Statische poort beveiliging | Ja |
| SSH/SSL support | Ja |
| Wachtwoordbeveiliging | Ja |
| Authenticatie type | HWTACACS+, IEEE 802.1x, RADIUS |
Multicast-functies
| Multicast-ondersteuning | Ja |
|---|
Design
| Rack-montage | Ja |
|---|---|
| Stapelbaar | Ja |
| Kleur van het product | Zwart |
| Reset button | Ja |
Prestatie
| Geluidsniveau | 26 dB |
|---|
Energie
| Vermogenstoevoer inclusief | Ja |
|---|---|
| AC-ingangsspanning | 100 - 240 V |
| AC-ingangsfrequentie | 50 - 60 Hz |
| Stroomverbruik (typisch) | 206,5 W |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
|---|
Gewicht en omvang
| Breedte | 330 mm |
|---|---|
| Diepte | 330 mm |
| Hoogte | 44 mm |
| Gewicht | 2,48 kg |
Inhoud van de verpakking
| Meegeleverde kabels | AC |
|---|---|
| Snelstartgids | Ja |
| Gebruiksaanwijzing | Ja |
| Gebruikershandleiding | Ja |
Verpakking
| Type verpakking | Doos |
|---|
Logistieke gegevens
| Code geharmoniseerd systeem (HS) | 85176990 |
|---|
Levering
Bestel je op werkdagen vóór 20:00 en is het product direct leverbaar, dan wordt het de volgende werkdag bezorgd. Heeft een product een leverdatum, dan zie je die bij het product. Verzending is gratis vanaf € 199, daaronder betaal je € 9,99. Alle zendingen zijn verzekerd en hebben track & trace.
Retour
Je hebt 14 dagen bedenktijd. Bij het gebruikmaken van je bedenktijd zijn de kosten van het terugsturen voor jou. Is het product defect, dan zijn de kosten voor ons.