Naar de inhoud
  • Voor 20:00 besteld morgen in huis
  • Gratis verzending vanaf € 199
  • Verzekerd verzonden met track & trace
  • Persoonlijk advies van een specialist
D-LINK

D-Link DGS-1210-10MP/E – Managed L2 Switch – 10 Poorten – Gigabit Ethernet (10/100/1000 Mbps) – PoE

Artikelnr. DGS-1210-10MP/EEAN 0790069467714
  • Managed L2/L3 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T
€ 220,99€ 228,49
incl. btw
€ 182,64 excl. btw t.o.v. adviesprijs
Nog 2 op voorraad
Voor 20:00 besteld, morgen in huis
1
  • Gratis verzendingvanaf € 199
  • 14 dagen bedenktijddefect: gratis retour
  • Verzekerd verzondenmet track & trace
  • Persoonlijk adviesvan een specialist
Veilig betalen met

Goed om te weten

  • Snel in huisVóór 20:00 besteld, morgen bezorgd (bij voorraad).
  • Verzekerd verzondenAltijd met track & trace. Gratis vanaf € 199.
  • 14 dagen bedenktijdIs het product defect, dan is retour gratis.
  • Persoonlijk adviesTwijfel je over de keuze? Vraag het een specialist.

Over dit product

De D-Link DGS-1210 Series Smart Managed Switches zijn de nieuwste generatie switches om meer Power over Ethernet (PoE) output, een reeks van fysieke interface types, meerdere management interfaces, en geavanceerde Layer 2 functies. Met al deze functies gecombineerd, biedt de DGS-1210-serie een kostenefficiënte en flexibele oplossing voor het uitbreiden van elk bedrijfsnetwerk.

De DGS-1210 Series switches ondersteunen 8, 24 of 48 10/100/1000BASE-T poorten. Elke switch ondersteunt ook een extra 2 of 4 Gigabit SFP-poorten voor optische verbindingen met behulp van multimode of singlemode SFP transceivers.

Dit model ondersteunt Power-over-Ethernet mogelijkheden, het vereenvoudigen van implementaties met IP-camera’s, VoIP-telefoons, draadloze toegangspunten, en andere gevoede apparaten. Met behulp van de beheerinterface van de switch kan een beheerder verschillende PoE-functies bedienen, zoals het op afstand herstarten van camera’s of toegangspunten, vanaf elke plek in het netwerk, ook via het internet.
De switch ondersteunt ook time-based PoE – een optie waarmee beheerders een tijdsvenster kunnen instellen dat bepaalt wanneer de PoE-stroom van elke poort wordt in- en uitgeschakeld.

De DGS-1210 serie is uitgerust met een complete reeks L2 functies, waaronder IGMP snooping, port mirroring, Spanning Tree Protocol (STP) en Link Aggregation Control Protocol (LACP). De IEEE 802.3x Flow Control functie laat servers rechtstreeks verbinding maken met de switch voor snelle, betrouwbare gegevensoverdrachten.
De DGS-1210 serie ondersteunt ook geavanceerde functies zoals statische routing, Met statische routing worden IP-routes handmatig ingevoerd in een routing tabel, die communicatie mogelijk maakt tussen verschillende gebruikersgroepen in verschillende VLAN-segmenten in een netwerk. De switch kan rechtstreeks inter VLAN-routering afhandelen met behulp van meerdere interfaces, waardoor het netwerk sneller en efficiënter werkt. Omdat de switches interne routering kunnen beheren, kan de netwerkrouter worden toegewezen om alleen routering van extern verkeer af te handelen.
De netwerkonderhoudsfuncties omvatten loopback-detectie en kabeldiagnostiek. Loopback-detectie versnelt het oplossen van problemen aanzienlijk door het automatisch detecteren en afsluiten van schakellussen. De kabeldiagnosefunctie, die voornamelijk is ontworpen voor beheerders en vertegenwoordigers van de klantenservice, bepaalt de kabelkwaliteit en ontdekt snel fouten, waardoor een probleemloze diagnose en onderhoud mogelijk is.

De DGS-1210 serie ondersteunt Auto Voice VLAN en Surveillance Mode, waarmee spraak- en videoverkeer automatisch wordt geïdentificeerd en anders wordt behandeld dan regulier netwerkverkeer. Auto Voice VLAN detecteert Voice over IP (VoIP) verkeer en scheidt het automatisch van de rest van het netwerk, waardoor de beveiliging wordt verhoogd en Quality of Service (QoS) kan worden toegepast.
Surveillance Mode detecteert compatibele ONVIF-camera’s en plaatst ze in een surveillance VLAN, waardoor een enkele switch kan worden gebruikt voor spraak, video en gegevens, zodat er geen speciale hardware nodig is en de onderhoudskosten dalen. Surveillance Mode bevat ook een eigen Web UI, waardoor de bewakingsfuncties gemakkelijk toegankelijk zijn en het beheer van het bewakingsnetwerk wordt vereenvoudigd.

D-Link’s innovatieve Safeguard Engine beschermt de switches tegen verkeersoverlast veroorzaakt door kwaadaardige aanvallen. De DGS-1210 serie ondersteunt 802.1X port-based authenticatie, waardoor het netwerk kan worden geverifieerd via externe RADIUS-servers. De Access Control List (ACL) functie verbetert de netwerkbeveiliging en helpt het interne IT-netwerk te beschermen. De DGS-1210 serie heeft ook Address Resolution Protocol (ARP) spoofing preventie, die bescherming biedt tegen aanvallen op het netwerk die een indringer in staat zou kunnen stellen om data frames te sniffen, verkeer te wijzigen, of het verkeer helemaal tot stilstand te brengen door het verzenden van valse ARP berichten. Om ARP-spoofing-aanvallen te voorkomen, gebruikt de switch pakketcontrole-ACL’s om ongeldige pakketten met valse ARP-berichten te blokkeren. Voor extra beveiliging filtert de DHCP server screening functie DHCP antwoorden op ongeautoriseerde poorten om te voorkomen dat deze een IP adres toegewezen krijgen.

De DGS-1210 serie wordt geleverd met de D-Link Network Assistant (DNA) utility waarmee beheerders hun netwerk op afstand kunnen controleren tot op poortniveau. De D-Link Network Assistant hulpprogramma stelt verder klanten in staat om gemakkelijk te ontdekken meerdere D-Link Smart Managed Switches binnen hetzelfde L2-netwerk segment en weer te geven op het scherm voor directe toegang. Met dit hulpprogramma hoeven gebruikers het IP-adres van hun pc niet te wijzigen. Dit maakt gelijktijdige configuratie en basisinstelling van alle ontdekte apparaten mogelijk, inclusief wachtwoordwijzigingen en firmware-upgrades.

De DGS-1210-serie ondersteunt ook D-View 7.0 en Command Line Interface (CLI) via Telnet. D-View 7.0 is een netwerk management systeem dat centraal beheer van kritische netwerk kenmerken zoals beschikbaarheid, betrouwbaarheid, veerkracht en beveiliging mogelijk maakt.

Productcodes

  • Art.nr. DGS-1210-10MP/E
  • EAN 0790069467714

Garantie

  • 3 jaar garantie
  • Defect? Wij regelen het

Levering

Specificaties

18 onderdelen
Algemeen
MerkD-LINK
ArtikelnummerDGS-1210-10MP/E
EAN0790069467714
ConditieNieuw
Garantie3 jaar
Beheerfuncties
Switch typeManaged
Switch-laagL2/L3
Quality of Service (QoS)Ja
Web-gebaseerd managementJa
ARP-inspectieJa
System event logJa
MIB-ondersteuningRFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Poorten & interfaces
Aantal basis-switching RJ-45 Ethernet-poorten8
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal moduleslots SPF2
Vezel-optische connectorSFP
Netwerk
NetwerkstandaardIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNee
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-TX, 1000BASE-T
Ondersteundende kabel typesCat5, Cat5e
Port mirroringJa
Full duplexJa
DatastroombeheerJa
VerbindingsaggregatieJa
Broadcast stormbeheerJa
Auto MDI/MDI-XJa
Spanning tree protocolJa
Head-of-line (HOL) blockingJa
VLAN=ondersteuningJa
Aantal VLANs4094
Optische vezel
Fiber ethernet cabling technologie100BASE-FX, 1000BASE-X
Data-uitwisseling
Switchingcapaciteit20 Gbit/s
Verzending snelheid14,88 Mpps
MAC-adrestabel8000 entries
Store-and-forwardJa
Jumbo Frames ondersteuningJa
Jumbo frames10000
Packet buffergeheugen4,1 MB
Beveiliging
DHCP-functiesDHCP server, DHCP client
Access Control List (ACL)Ja
Regels voor toegangscontrolelijst (ACL)768
IGMP snoopingJa
Ondersteunde beveiligingsalgoritmen802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
Bescherming lusJa
IP-MAC-Port bindingJa
Multicast-functies
Multicast-ondersteuningJa
Design
Kleur van het productZwart
LED-indicatorenActiviteit, Link, Stroom, Snelheid
VeiligheidCB, UL, BSMI, CCC
Prestatie
Type geheugenDDR3-SDRAM
Intern geheugen128 MB
Flash memory32 MB
Geluidsniveau0 dB
Upgraden van firmware mogelijkJa
Maximum kabellengte100 m
Mean time between failures (MTBF)1274005 uur
Energie
AC-ingangsspanning100 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)152,3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Ja
Aantal Power over Ethernet plus (PoE +)-poorten8
Totaal Power over Ethernet (PoE)-budget130 W
Eisen aan de omgeving
Bedrijfstemperatuur (T-T)-5 - 50 °C
Temperatuur bij opslag-20 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)0 - 95 procent
Luchtvochtigheid bij opslag0 - 95 procent
Warmtedissipatie519,51 BTU/h
Gewicht en omvang
Breedte330 mm
Diepte180 mm
Hoogte44 mm
Gewicht1,77 kg
Verpakking
Breedte verpakking319 mm
Diepte verpakking400 mm
Hoogte verpakking91 mm
Gewicht verpakking3,1 kg
Technische details
(Binnenste) verzendverpakking hoogte34,9 cm
(Binnenste) verzendverpakking breedte29,4 cm
(Binnenste) verzendverpakking lengte41,6 cm
Nettogewicht transportverpakking9,31 kg
Producten per (binnenste) verzendverpakking3 stuk(s)
Pallet brutogewicht (lucht)268,3 kg
Aantal dozen per pallet (lucht)24 stuk(s)
Aantal per pallet (lucht)72 stuk(s)
Pallet brutolengte110 cm
Pallet brutobreedte120 cm
Pallethoogte (lucht)118,2 cm
Pallet brutogewicht (zee)430,6 kg
Aantal dozen per pallet (zee)40 stuk(s)
Producten per pallet (zee)120 stuk(s)
Pallethoogte (zee)188 cm
(Binnenste) verzendverpakking gewicht10,1 kg
Certificaten
CertificeringCE A, VCCI A, FCC A, BSMI, CCC
Logistieke gegevens
Code geharmoniseerd systeem (HS)85176990

Levering

Bestel je op werkdagen vóór 20:00 en is het product direct leverbaar, dan wordt het de volgende werkdag bezorgd. Heeft een product een leverdatum, dan zie je die bij het product. Verzending is gratis vanaf € 199, daaronder betaal je € 9,99. Alle zendingen zijn verzekerd en hebben track & trace.

Retour

Je hebt 14 dagen bedenktijd. Bij het gebruikmaken van je bedenktijd zijn de kosten van het terugsturen voor jou. Is het product defect, dan zijn de kosten voor ons.

Veelgestelde vragen

Wanneer heb ik het in huis?
Op werkdagen vóór 20:00 besteld en direct leverbaar: de volgende werkdag. Bij een leverdatum zie je die bij het product.
Kan ik het terugsturen als het niet bevalt?
Ja, binnen 14 dagen na ontvangst. De kosten van het terugsturen zijn dan voor jou.
Wat als het product defect is?
Dan regelen wij het en zijn de retourkosten voor ons. Neem contact op met de klantenservice.
Kan ik zakelijk bestellen of een offerte krijgen?
Ja, via de pagina Zakelijk vraag je een offerte aan, ook voor grotere aantallen.

Twijfel je? Bekijk ook

D-Link DGS-1210-10MP/E – Managed L2 Switch –…
€ 220,99