Zyxel GS1920-8HPV2 – Managed Switch – Gigabit Ethernet (10/100/1000) – Power over Ethernet (PoE) – Zwart
- Managed
- Quality of Service (QoS)
- Aantal basis-switching RJ-45 Ethernet-poorten: 8
- 100BASE-TX, 1000BASE-T
- Gratis verzendingvanaf € 199
- 14 dagen bedenktijddefect: gratis retour
- Verzekerd verzondenmet track & trace
- Persoonlijk adviesvan een specialist
Goed om te weten
- Snel in huisVóór 20:00 besteld, morgen bezorgd (bij voorraad).
- Verzekerd verzondenAltijd met track & trace. Gratis vanaf € 199.
- 14 dagen bedenktijdIs het product defect, dan is retour gratis.
- Persoonlijk adviesTwijfel je over de keuze? Vraag het een specialist.
Over dit product
Een krachtige en betrouwbare netwerkswitch die ontworpen is om te voldoen aan de behoeften van kleine tot middelgrote bedrijven. Deze switch biedt acht Gigabit Ethernet-poorten met ondersteuning voor Power over Ethernet (PoE) en biedt de flexibiliteit en prestaties die nodig zijn voor de meeste netwerktoepassingen.
Productcodes
- Art.nr. GS1920-8HPV2-EU0101F
- EAN 4718937602230
Garantie
- 2 jaar garantie
- Defect? Wij regelen het
Levering
- Verzekerd met track & trace
- Levering en retour
Specificaties
Algemeen
| Merk | ZyXEL |
|---|---|
| Artikelnummer | GS1920-8HPV2-EU0101F |
| EAN | 4718937602230 |
| Conditie | Nieuw |
| Garantie | 2 jaar |
Beheerfuncties
| Switch type | Managed |
|---|---|
| Quality of Service (QoS) | Ja |
| ARP-inspectie | Ja |
| System event log | Ja |
| MIB-ondersteuning | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
Poorten & interfaces
| Aantal basis-switching RJ-45 Ethernet-poorten | 8 |
|---|---|
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Aantal Combo SFP-poorten | 2 |
| Vezel-optische connector | SFP |
Netwerk
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
|---|---|
| 10G support | Nee |
| Koperen ethernetbekabelingstechnologie | 100BASE-TX, 1000BASE-T |
| Datastroombeheer | Ja |
| Rate limiting | Ja |
| Spanning tree protocol | Ja |
| VLAN=ondersteuning | Ja |
| Virtuele LAN-functies | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
Optische vezel
| Fiber ethernet cabling technologie | 1000BASE-X |
|---|
Data-uitwisseling
| Switchingcapaciteit | 20 Gbit/s |
|---|---|
| Verzending snelheid | 15 Mpps |
| MAC-adrestabel | 16000 entries |
| Packet buffergeheugen | 1,5 MB |
Beveiliging
| DHCP-functies | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
|---|---|
| Access Control List (ACL) | Ja |
| IGMP snooping | Ja |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS, SNMP, SNMPv3 |
| MAC adres filtering | Ja |
| IP-MAC-Port binding | Ja |
| Authenticatie | Gast-VLAN, Poortgebaseerde authenticatie |
| Wachtwoordbeveiliging | Ja |
| Authenticatie type | IEEE 802.1x, RADIUS |
| CPU-bescherming | Ja |
| Algoritmen wachtrijplanning | SPQ, WFQ, Weighted Round Robin (WRR) |
Multicast-functies
| Multicast-ondersteuning | Ja |
|---|
Design
| Rack-montage | Nee |
|---|---|
| Kleur van het product | Zwart |
| LED-indicatoren | Ja |
| Ophangsysteem voor aan de muur | Ja |
| Veiligheid | LVD, BSMI |
| Elektromagnetische compatibiliteit | FCC 15 A, CE A, BSMI EMC |
Prestatie
| Intern geheugen | 256 MB |
|---|---|
| Flash memory | 32 MB |
| Geluidsniveau | 0 dB |
| Mean time between failures (MTBF) | 513985 uur |
Energie
| AC-ingangsspanning | 100 - 240 V |
|---|---|
| AC-ingangsfrequentie | 50 - 60 Hz |
| Vermogensverbruik (max) | 161,8 W |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
|---|---|
| Hoeveelheid Power over Ethernet (PoE) ports | 8 |
| Totaal Power over Ethernet (PoE)-budget | 130 W |
Eisen aan de omgeving
| Bedrijfstemperatuur (T-T) | 0 - 50 °C |
|---|---|
| Temperatuur bij opslag | -40 - 70 °C |
| Relatieve vochtigheid in bedrijf (V-V) | 10 - 95 procent |
| Luchtvochtigheid bij opslag | 10 - 95 procent |
| Warmtedissipatie | 551,74 BTU/h |
Gewicht en omvang
| Breedte | 267 mm |
|---|---|
| Diepte | 162 mm |
| Hoogte | 44 mm |
| Gewicht | 1,9 kg |
Inhoud van de verpakking
| Meegeleverde kabels | AC |
|---|
Verpakking
| Breedte verpakking | 375 mm |
|---|---|
| Diepte verpakking | 235 mm |
| Hoogte verpakking | 61 mm |
| Gewicht verpakking | 2,73 kg |
Certificaten
| Certificering | RoHS |
|---|
Logistieke gegevens
| Code geharmoniseerd systeem (HS) | 85176990 |
|---|
Levering
Bestel je op werkdagen vóór 20:00 en is het product direct leverbaar, dan wordt het de volgende werkdag bezorgd. Heeft een product een leverdatum, dan zie je die bij het product. Verzending is gratis vanaf € 199, daaronder betaal je € 9,99. Alle zendingen zijn verzekerd en hebben track & trace.
Retour
Je hebt 14 dagen bedenktijd. Bij het gebruikmaken van je bedenktijd zijn de kosten van het terugsturen voor jou. Is het product defect, dan zijn de kosten voor ons.