Naar de inhoud
  • Voor 20:00 besteld morgen in huis
  • Gratis verzending vanaf € 199
  • Verzekerd verzonden met track & trace
  • Persoonlijk advies van een specialist
ZyXEL

Zyxel GS1915-8EP Managed L2 Gigabit PoE+ Switch – 8 Poorten – NebulaFlex – Zwart

Artikelnr. GS1915-8EP-EU0101FEAN 4718937621934
  • Managed L2 Web-gebaseerd management SNMP v1,v2,v3, RMON (1,2,3,9)
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
€ 139,99
incl. btw
€ 115,69 excl. btw
Leverbaar vanaf 15 nov
Wordt verzonden vanaf 15 nov
1
  • Gratis verzendingvanaf € 199
  • 14 dagen bedenktijddefect: gratis retour
  • Verzekerd verzondenmet track & trace
  • Persoonlijk adviesvan een specialist
Veilig betalen met

Goed om te weten

  • Snel in huisVóór 20:00 besteld, morgen bezorgd (bij voorraad).
  • Verzekerd verzondenAltijd met track & trace. Gratis vanaf € 199.
  • 14 dagen bedenktijdIs het product defect, dan is retour gratis.
  • Persoonlijk adviesTwijfel je over de keuze? Vraag het een specialist.

Over dit product

De GS1915-8EP-EU0101F Zyxel GS1915-8EP is een geavanceerde managed switch met 8 poorten die geschikt is voor Gigabit Ethernet-snelheden (10/100/1000 Mbps) en Power over Ethernet (PoE) ondersteuning. Deze switch is ideaal voor professionele netwerkomgevingen waarin hoge prestaties en geavanceerd beheer vereist zijn.

Productcodes

  • Art.nr. GS1915-8EP-EU0101F
  • EAN 4718937621934

Garantie

  • 3 jaar garantie
  • Defect? Wij regelen het

Levering

Specificaties

18 onderdelen
Algemeen
MerkZyXEL
ArtikelnummerGS1915-8EP-EU0101F
EAN4718937621934
ConditieNieuw
Garantie3 jaar
Beheerfuncties
Switch typeManaged
Switch-laagL2
Quality of Service (QoS)Ja
Web-gebaseerd managementJa
System event logJa
MIB-ondersteuningRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Poorten & interfaces
Aantal basis-switching RJ-45 Ethernet-poorten8
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten8
NetstekkerAC-in-aansluiting
Netwerk
NetwerkstandaardIEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNee
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-TX, 1000BASE-T
Full duplexJa
DatastroombeheerJa
Broadcast stormbeheerJa
Rate limitingJa
Auto MDI/MDI-XJa
VLAN=ondersteuningJa
Aantal VLANs8
Data-uitwisseling
Switchingcapaciteit16 Gbit/s
Verzending snelheid11,9 Mpps
MAC-adrestabel8000 entries
Jumbo Frames ondersteuningJa
Jumbo frames9000
Packet buffergeheugen0,525 MB
Beveiliging
IGMP snoopingJa
MAC adres filteringJa
SSH/SSL supportJa
Multicast-functies
Multicast-ondersteuningJa
Protocollen
BeheerprotocollenSNMP v1,v2,v3, RMON (1,2,3,9)
Design
Kleur van het productZwart
LED-indicatorenJa
Elektromagnetische compatibiliteitLVD EN60950-1, BSMI CNS14336-1
Prestatie
Mean time between failures (MTBF)1641000 uur
Energie
StroombronAC
AC-ingangsspanning200 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Ja
Hoeveelheid Power over Ethernet (PoE) ports8
Totaal Power over Ethernet (PoE)-budget60 W
Eisen aan de omgeving
Bedrijfstemperatuur (T-T)0 - 40 °C
Temperatuur bij opslag-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)10 - 95 procent
Luchtvochtigheid bij opslag10 - 95 procent
Warmtedissipatie245,52 BTU/h
Gewicht en omvang
Breedte250 mm
Diepte104 mm
Hoogte27 mm
Gewicht620 g
Inhoud van de verpakking
Meegeleverde kabelsAC
SnelstartgidsJa
GebruiksaanwijzingJa
GebruikershandleidingJa
Verpakking
Breedte verpakking302 mm
Diepte verpakking227 mm
Hoogte verpakking64 mm
Gewicht verpakking1,4 kg
Certificaten
CertificeringCE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Logistieke gegevens
Code geharmoniseerd systeem (HS)85176990

Levering

Bestel je op werkdagen vóór 20:00 en is het product direct leverbaar, dan wordt het de volgende werkdag bezorgd. Heeft een product een leverdatum, dan zie je die bij het product. Verzending is gratis vanaf € 199, daaronder betaal je € 9,99. Alle zendingen zijn verzekerd en hebben track & trace.

Retour

Je hebt 14 dagen bedenktijd. Bij het gebruikmaken van je bedenktijd zijn de kosten van het terugsturen voor jou. Is het product defect, dan zijn de kosten voor ons.

Veelgestelde vragen

Wanneer heb ik het in huis?
Op werkdagen vóór 20:00 besteld en direct leverbaar: de volgende werkdag. Bij een leverdatum zie je die bij het product.
Kan ik het terugsturen als het niet bevalt?
Ja, binnen 14 dagen na ontvangst. De kosten van het terugsturen zijn dan voor jou.
Wat als het product defect is?
Dan regelen wij het en zijn de retourkosten voor ons. Neem contact op met de klantenservice.
Kan ik zakelijk bestellen of een offerte krijgen?
Ja, via de pagina Zakelijk vraag je een offerte aan, ook voor grotere aantallen.

Twijfel je? Bekijk ook

Zyxel GS1915-8EP Managed L2 Gigabit PoE+ Switch…
€ 139,99